summaryrefslogtreecommitdiff
path: root/libv8/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'libv8/Makefile')
-rw-r--r--libv8/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/libv8/Makefile b/libv8/Makefile
index a526880..8b5df93 100644
--- a/libv8/Makefile
+++ b/libv8/Makefile
@@ -9,9 +9,8 @@ home := http://code.google.com/p/v8/
license := BSD
license-file := LICENSE.v8
version := 3.14.5
-so-version := $(version)
name := libv8
-libSoname := $(name).so.$(so-version)
+libSoname := libv8.so
build-depends += \
pkg:/developer/build/gyp
@@ -53,7 +52,7 @@ build-%-stamp: configure-%-stamp
CXX="$(CXX)" \
LINK="$(CXX)" \
library=shared \
- soname_version=$(so-version) \
+ soname_version= \
werror=no \
$(v8arch).release
touch $@