aboutsummaryrefslogtreecommitdiff
path: root/src/syntax/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/syntax/Makefile.am')
-rw-r--r--src/syntax/Makefile.am6
1 files changed, 2 insertions, 4 deletions
diff --git a/src/syntax/Makefile.am b/src/syntax/Makefile.am
index 964f7e54..a6a8c433 100644
--- a/src/syntax/Makefile.am
+++ b/src/syntax/Makefile.am
@@ -1,4 +1,4 @@
-# Copyright (C) 2013, Gabriel Dos Reis.
+# Copyright (C) 2013-2014, Gabriel Dos Reis.
# All rights reserved.
#
# Redistribution and use in source and binary forms, with or without
@@ -34,9 +34,7 @@ noinst_LIBRARIES = libsyntax.a
libsyntax_a_SOURCES = token.cc sexpr.cc
-oa_target_incdir = $(top_builddir)/$(target)/include
-
-libsyntax_a_CPPFLAGS = -I$(top_srcdir)/src/include -I$(oa_target_incdir)
+libsyntax_a_CPPFLAGS = -I$(top_srcdir)/src/include -I$(oa_target_includedir)
.PHONY: all-syntax