aboutsummaryrefslogtreecommitdiff
path: root/src/syntax/Makefile.am
diff options
context:
space:
mode:
authordos-reis <gdr@axiomatics.org>2014-02-21 14:09:17 +0000
committerdos-reis <gdr@axiomatics.org>2014-02-21 14:09:17 +0000
commit94959a8e7991c09ecaa72ca1c3fdc326ddb28819 (patch)
tree4da4fc27c9d06ccab66fd45367932d01382877a2 /src/syntax/Makefile.am
parentcd97141c5bad0d39915d37c132948f403adeb00f (diff)
downloadopen-axiom-94959a8e7991c09ecaa72ca1c3fdc326ddb28819.tar.gz
Set derived src and target directory variables
Diffstat (limited to 'src/syntax/Makefile.am')
-rw-r--r--src/syntax/Makefile.am6
1 files changed, 2 insertions, 4 deletions
diff --git a/src/syntax/Makefile.am b/src/syntax/Makefile.am
index 964f7e54..a6a8c433 100644
--- a/src/syntax/Makefile.am
+++ b/src/syntax/Makefile.am
@@ -1,4 +1,4 @@
-# Copyright (C) 2013, Gabriel Dos Reis.
+# Copyright (C) 2013-2014, Gabriel Dos Reis.
# All rights reserved.
#
# Redistribution and use in source and binary forms, with or without
@@ -34,9 +34,7 @@ noinst_LIBRARIES = libsyntax.a
libsyntax_a_SOURCES = token.cc sexpr.cc
-oa_target_incdir = $(top_builddir)/$(target)/include
-
-libsyntax_a_CPPFLAGS = -I$(top_srcdir)/src/include -I$(oa_target_incdir)
+libsyntax_a_CPPFLAGS = -I$(top_srcdir)/src/include -I$(oa_target_includedir)
.PHONY: all-syntax