summaryrefslogtreecommitdiff
path: root/dev-libs/yaml-cpp/yaml-cpp-0.2.6.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/yaml-cpp/yaml-cpp-0.2.6.ebuild')
-rw-r--r--dev-libs/yaml-cpp/yaml-cpp-0.2.6.ebuild36
1 files changed, 0 insertions, 36 deletions
diff --git a/dev-libs/yaml-cpp/yaml-cpp-0.2.6.ebuild b/dev-libs/yaml-cpp/yaml-cpp-0.2.6.ebuild
deleted file mode 100644
index e568461..0000000
--- a/dev-libs/yaml-cpp/yaml-cpp-0.2.6.ebuild
+++ /dev/null
@@ -1,36 +0,0 @@
-# Copyright 2011 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: $
-
-EAPI=4
-
-inherit cmake-utils
-
-
-DESCRIPTION="YAML parser and emitter in C++ matching the YAML 1.2 spec"
-LICENSE="MIT"
-HOMEPAGE="http://code.google.com/p/yaml-cpp/"
-SRC_URI="http://yaml-cpp.googlecode.com/files/${P}.tar.gz"
-SLOT="0"
-
-# No version in root dir of tarball:
-S="${WORKDIR}/${PN}"
-
-KEYWORDS="~x86 ~amd64"
-IUSE="+shared-libs +static-libs"
-REQUIRED_USE="|| ( shared-libs static-libs )"
-
-
-src_prepare() {
- epatch "${FILESDIR}/gcc4.6-null.patch"
-}
-
-src_configure() {
- mycmakeargs=(
- $(cmake-utils_use_build static-libs STATIC_LIBS)
- $(cmake-utils_use_build shared-libs SHARED_LIBS)
- )
-
- cmake-utils_src_configure
-}
-