aboutsummaryrefslogtreecommitdiff
path: root/src/utils/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/utils/Makefile.am')
-rw-r--r--src/utils/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/utils/Makefile.am b/src/utils/Makefile.am
index 396ab8c6..74b0e6f7 100644
--- a/src/utils/Makefile.am
+++ b/src/utils/Makefile.am
@@ -39,7 +39,9 @@ libOpenAxiom_a_SOURCES = \
storage.cc string-pool.cc command.cc \
filesystem.cc \
../io/Input.cc \
- ../io/std-streams.cc
+ ../io/std-streams.cc \
+ ../syntax/token.cc \
+ ../syntax/sexpr.cc
oa_public_headers = hash-table string-pool