aboutsummaryrefslogtreecommitdiff
path: root/src/utils/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/utils/Makefile.am')
-rw-r--r--src/utils/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/utils/Makefile.am b/src/utils/Makefile.am
index 0febb681..7aba686e 100644
--- a/src/utils/Makefile.am
+++ b/src/utils/Makefile.am
@@ -31,7 +31,8 @@
noinst_PROGRAMS = hammer$(EXEEXT)
hammer_SOURCES = hammer.cc
-hammer_LDADD = -L. -lOpenAxiom
+hammer_LDADD = \
+ $(oa_target_libdir)/libOpenAxiom.a
noinst_LIBRARIES = libOpenAxiom.a