aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authordos-reis <gdr@axiomatics.org>2010-05-09 01:35:42 +0000
committerdos-reis <gdr@axiomatics.org>2010-05-09 01:35:42 +0000
commit7d5b2b21ade3d46ac5d4b521e5b9ef08aac96d63 (patch)
tree70c495c4f317f6a66c547c42162ef7c49c4c92f2 /configure.ac
parent3f5e2de70e2d7444bfb5fa1d6e33bb9ac2dee102 (diff)
downloadopen-axiom-7d5b2b21ade3d46ac5d4b521e5b9ef08aac96d63.tar.gz
* interp/c-util.boot: Replace uses of rplac with explicit
assignments to first and rest fields. * interp/compiler.boot: Likewise. * interp/define.boot: Likewise. * interp/g-opt.boot: Likewise. * interp/lisplib.boot: Likewise. * interp/wi1.boot: Likewise.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index 826456bf..b861e645 100644
--- a/configure.ac
+++ b/configure.ac
@@ -360,11 +360,11 @@ AC_SUBST(axiom_fasl_type)
## Occaionally, we may want to keep intermediary files.
oa_keep_files=
-AC_ARG_ENABLE([keep-files],
- [ --enable-keep-files=<kind> keep intermediary files],
+AC_ARG_ENABLE([int-file-retention],
+ [ --enable-int-file-retention keep intermediary files],
[case $enableval in
- yes|no|all) oa_keep_files=$enableval ;;
- *) AC_MSG_ERROR([erroneous value for --enable-keep-files]) ;;
+ yes|no) oa_keep_files=$enableval ;;
+ *) AC_MSG_ERROR([erroneous value for --enable-int-file-retention]) ;;
esac])
AC_SUBST(oa_keep_files)