summaryrefslogtreecommitdiff
path: root/glob/configure.in
diff options
context:
space:
mode:
authorRoland McGrath <roland@redhat.com>1995-03-07 23:49:08 +0000
committerRoland McGrath <roland@redhat.com>1995-03-07 23:49:08 +0000
commite8dcf11ae098f647e8e25e9f0cde2b71a5f2b0e7 (patch)
tree0ecccc893f1f2f91245c7ab181ed93564153eaa4 /glob/configure.in
parentce40d6af9f8a3b2095f4e112c9f16b009deefe9b (diff)
downloadgunmake-e8dcf11ae098f647e8e25e9f0cde2b71a5f2b0e7.tar.gz
.
Diffstat (limited to 'glob/configure.in')
-rw-r--r--glob/configure.in19
1 files changed, 19 insertions, 0 deletions
diff --git a/glob/configure.in b/glob/configure.in
new file mode 100644
index 0000000..8dc68e4
--- /dev/null
+++ b/glob/configure.in
@@ -0,0 +1,19 @@
+dnl Process this file with autoconf to produce a configure script.
+AC_INIT(fnmatch.c) dnl A distinctive file to look for in srcdir.
+AC_PREREQ(2.1) dnl Minimum Autoconf version required.
+AC_PROG_CC
+AC_CHECK_PROG(AR, ar, ar, ar)
+AC_PROG_RANLIB
+AC_PROG_CPP dnl Later checks need this.
+dnl These two want to come early.
+AC_AIX
+AC_MINIX
+AC_ISC_POSIX
+AC_CONST
+AC_HEADER_STDC
+AC_CHECK_HEADERS(memory.h unistd.h string.h)
+AC_HEADER_DIRENT
+AC_FUNC_CLOSEDIR_VOID
+AC_FUNC_ALLOCA
+AC_FUNC_STRCOLL
+AC_OUTPUT(Makefile)