summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorPaul Smith <psmith@gnu.org>1999-09-16 05:58:44 +0000
committerPaul Smith <psmith@gnu.org>1999-09-16 05:58:44 +0000
commit45e04a5860476c40b0943e189c9a58f62dca07c8 (patch)
treee3f57c9a1c01e4438da218d0b03e14dd973da31b /Makefile.am
parent6ec7d1881c0be453c7ece03a7dcc51681c514778 (diff)
downloadgunmake-45e04a5860476c40b0943e189c9a58f62dca07c8.tar.gz
* Some minor pre-release updates.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 1319654..e45abec 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -76,11 +76,13 @@ dist-hook:
# --------------- Local CHECK Section
check-local: check-regression check-loadavg
- @banner="Regression passed: GNU Make $(VERSION) ($(MAKE_HOST)) built with $(CC)"; \
+ @banner=" Regression PASSED: GNU Make $(VERSION) ($(MAKE_HOST)) built with $(CC) "; \
dashes=`echo "$$banner" | sed s/./=/g`; \
+ echo; \
echo "$$dashes"; \
echo "$$banner"; \
- echo "$$dashes"
+ echo "$$dashes"; \
+ echo
.PHONY: check-loadavg check-regression