summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorPaul Smith <psmith@gnu.org>1999-09-14 00:17:58 +0000
committerPaul Smith <psmith@gnu.org>1999-09-14 00:17:58 +0000
commit4121dea6a59367b4431cbe7a3c43d74fec9fd832 (patch)
tree1b614d858168eb4a313d773de343feecd3087c3c /Makefile.am
parentb88c1d3a3db2d8d3381fe423edd7bd794f7cb21a (diff)
downloadgunmake-4121dea6a59367b4431cbe7a3c43d74fec9fd832.tar.gz
* Some configuration fixes.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index d09ae48..bcddcb0 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -80,7 +80,7 @@ check-local: check-loadavg check-regression
#
loadavg: loadavg.c config.h
@rm -f loadavg
- $(LINK) -I. -I$(srcdir) -DHAVE_CONFIG_H -DTEST $(make_LDFLAGS) loadavg.c $(LIBS)
+ $(LINK) $(DEFS) $(CPPFLAGS) -DTEST $(make_LDFLAGS) loadavg.c $(LIBS)
# We copy getloadavg.c into a different file rather than compiling it
# directly because some compilers clobber getloadavg.o in the process.