aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml10
1 files changed, 10 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..6cf0f55
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,10 @@
+[package]
+authors = ["Igor Pashev <pashev.igor@gmail.com>"]
+license = "WTFPL"
+name = "frotate"
+version = "0.1.0"
+
+[dependencies]
+chrono = { version = "0.4", features = ["serde"] }
+docopt = "1"
+serde = { version = "1", features = ["derive"] }