aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml12
1 files changed, 12 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..d1346c1
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,12 @@
+[package]
+name = "rust-clap-output-formats"
+version = "0.1.0"
+edition = "2021"
+
+[dependencies]
+clap = {version = "4", features = ["derive", "env", "wrap_help"]}
+comfy-table = "6.1.4"
+serde = {version = "1", features = ["derive"]}
+serde_json = "1"
+serde_yaml = "0.9"
+