summaryrefslogtreecommitdiff
path: root/python2.7/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'python2.7/Makefile')
-rw-r--r--python2.7/Makefile7
1 files changed, 6 insertions, 1 deletions
diff --git a/python2.7/Makefile b/python2.7/Makefile
index a0ca066..4617171 100644
--- a/python2.7/Makefile
+++ b/python2.7/Makefile
@@ -3,6 +3,7 @@ include /usr/share/cibs/rules/autotools.mk
include /usr/share/cibs/rules/archive.mk
movefiles := /usr/share/cibs/scripts/movefiles
+payload := /usr/share/cibs/scripts/make-payload
$(eval $(call add-variant,default))
%-default-stamp: bits = 64
@@ -77,7 +78,11 @@ install-default-stamp: make-vars += \
d := $(protodir.default)
scriptdir = usr/lib/python$(VER)
VER := $(pyver)
-d_min := work/proto/python2.7-minimal
+d_min := work/proto/python-minimal
+
+
+python-minimal.p5m: env += proto=$(d_min)
+
install-stamp: postinst-stamp
postinst-stamp: install-default-stamp