summaryrefslogtreecommitdiff
path: root/binutils/patches/branch-version.diff
diff options
context:
space:
mode:
Diffstat (limited to 'binutils/patches/branch-version.diff')
-rw-r--r--binutils/patches/branch-version.diff52
1 files changed, 52 insertions, 0 deletions
diff --git a/binutils/patches/branch-version.diff b/binutils/patches/branch-version.diff
new file mode 100644
index 0000000..7c01345
--- /dev/null
+++ b/binutils/patches/branch-version.diff
@@ -0,0 +1,52 @@
+diff --git a/bfd/Makefile.am b/bfd/Makefile.am
+index ea4fd28..8610d5e 100644
+--- a/bfd/Makefile.am
++++ b/bfd/Makefile.am
+@@ -4,7 +4,7 @@ AUTOMAKE_OPTIONS = 1.11 no-dist foreign
+ ACLOCAL_AMFLAGS = -I . -I .. -I ../config
+
+ # Uncomment the following line when doing a release.
+-RELEASE=y
++# RELEASE=y
+
+ INCDIR = $(srcdir)/../include
+ CSEARCH = -I. -I$(srcdir) -I$(INCDIR)
+diff --git a/bfd/Makefile.in b/bfd/Makefile.in
+index 741809c..34196aa 100644
+--- a/bfd/Makefile.in
++++ b/bfd/Makefile.in
+@@ -320,7 +320,7 @@ AUTOMAKE_OPTIONS = 1.11 no-dist foreign
+ ACLOCAL_AMFLAGS = -I . -I .. -I ../config
+
+ # Uncomment the following line when doing a release.
+-RELEASE = y
++# RELEASE=y
+ INCDIR = $(srcdir)/../include
+ CSEARCH = -I. -I$(srcdir) -I$(INCDIR)
+ SUBDIRS = doc po
+diff --git a/bfd/configure b/bfd/configure
+index bc242b9..d31f0d9 100755
+--- a/bfd/configure
++++ b/bfd/configure
+@@ -3988,7 +3988,7 @@ fi
+
+ # Define the identity of the package.
+ PACKAGE=bfd
+- VERSION=2.22
++ VERSION=2.22.0
+
+
+ cat >>confdefs.h <<_ACEOF
+diff --git a/bfd/configure.in b/bfd/configure.in
+index 435aaaa..9ba3000 100644
+--- a/bfd/configure.in
++++ b/bfd/configure.in
+@@ -8,7 +8,7 @@ AC_CONFIG_SRCDIR([libbfd.c])
+ AC_CANONICAL_TARGET
+ AC_ISC_POSIX
+
+-AM_INIT_AUTOMAKE(bfd, 2.22)
++AM_INIT_AUTOMAKE(bfd, 2.22.0)
+
+ dnl These must be called before LT_INIT, because it may want
+ dnl to call AC_CHECK_PROG.