summaryrefslogtreecommitdiff
path: root/python2.7/Makefile
diff options
context:
space:
mode:
authorIgor Pashev <igor.pashev@nexenta.com>2013-04-10 12:48:09 +0400
committerIgor Pashev <igor.pashev@nexenta.com>2013-04-10 12:48:09 +0400
commit17ea743083380fb333efeaddc194ca6cfc51668a (patch)
tree874d1d5da9ee0c05dd15f44470b31cca15010d72 /python2.7/Makefile
parent53bcd105fb24ce794ec1f50da86e9cebe8b86b41 (diff)
downloadcibs-pkgs-17ea743083380fb333efeaddc194ca6cfc51668a.tar.gz
Dynamic libpython
Diffstat (limited to 'python2.7/Makefile')
-rw-r--r--python2.7/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/python2.7/Makefile b/python2.7/Makefile
index 2a63529..2621607 100644
--- a/python2.7/Makefile
+++ b/python2.7/Makefile
@@ -181,13 +181,13 @@ postinst-stamp: install-default-stamp
$(movefiles) -s $(d) -d $(d_lib) \
usr/lib/libpython$(pyver).so.1.0 ; \
ln -sf libpython$(pyver).so.1.0 \
- $(d)/usr/lib/libpython$(pyver).so.1 ; \
+ $(d_lib)/usr/lib/libpython$(pyver).so.1 ; \
fi
if ls $(d)/usr/lib/$(mach64)/libpython$(pyver).so.* >/dev/null 2>&1; then \
$(movefiles) -s $(d) -d$(d_lib) \
usr/lib/$(mach64)/libpython$(pyver).so.1.0 ; \
ln -sf libpython$(pyver).so.1.0 \
- $(d)/usr/lib/$(mach64)/libpython$(pyver).so.1 ; \
+ $(d_lib)/usr/lib/$(mach64)/libpython$(pyver).so.1 ; \
fi
touch $@