aboutsummaryrefslogtreecommitdiff
path: root/src/rt/Makefile.am
diff options
context:
space:
mode:
authorGabriel Dos Reis <gdr@axiomatics.org>2017-01-15 09:14:39 -0800
committerGabriel Dos Reis <gdr@axiomatics.org>2017-01-15 09:14:39 -0800
commitcea95f2cc443a5bee5cb69476ae73fd99d32fc0d (patch)
treeca8765a4f777fbc131423b13e17ca2be56b6a251 /src/rt/Makefile.am
parent77be242e6af75148771620fcbbaad191d1c11b60 (diff)
downloadopen-axiom-cea95f2cc443a5bee5cb69476ae73fd99d32fc0d.tar.gz
Add s-expression parsing to libopen-axiom-core.a
Diffstat (limited to 'src/rt/Makefile.am')
-rw-r--r--src/rt/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/rt/Makefile.am b/src/rt/Makefile.am
index 8c3fdc14..90083687 100644
--- a/src/rt/Makefile.am
+++ b/src/rt/Makefile.am
@@ -1,4 +1,4 @@
-# Copyright (C) 2013-2014, Gabriel Dos Reis.
+# Copyright (C) 2013-2017, Gabriel Dos Reis.
# All rights reserved.
#
# Redistribution and use in source and binary forms, with or without
@@ -32,7 +32,9 @@
noinst_PROGRAMS = lisp
lisp_SOURCES = driver.cc
-lisp_LDADD = $(oa_target_libdir)/libOpenAxiom.a
+lisp_LDADD = \
+ $(oa_target_libdir)/libOpenAxiom.a \
+ $(oa_target_libdir)/libopen-axiom-core.a
AM_CXXFLAGS = \
-I$(top_srcdir)/src/include \