aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authordos-reis <gdr@axiomatics.org>2009-10-14 00:51:46 +0000
committerdos-reis <gdr@axiomatics.org>2009-10-14 00:51:46 +0000
commit95bc3ca0a7ebfa9173a31462ff2dfa62a80d1b33 (patch)
tree8c444dfb55465678c2456d8c155fe0c7c5870abe /configure.ac
parent6e828a6113b3a714f37de4e8d4f2a12c6d0bec5e (diff)
downloadopen-axiom-95bc3ca0a7ebfa9173a31462ff2dfa62a80d1b33.tar.gz
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 5 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index c2ca0a1b..0c7c57c2 100644
--- a/configure.ac
+++ b/configure.ac
@@ -118,9 +118,11 @@ AC_PATH_PROGS([HOST_AWK],[awk nawk gawk mawk])
AC_CHECK_PROG([AR], [ar], [ar], [AC_MSG_ERROR([program 'ar' is missing])])
-AC_PATH_PROG([PDFLATEX], [pdflatex],
- [AC_PATH_PROG([LATEX], [latex],
- [AC_MSG_NOTICE([Documentation is disabled.])])])
+AC_PATH_PROG([PDFLATEX], [pdflatex])
+if test -z $PDFLATEX; then
+ AC_PATH_PROG([LATEX], [latex],
+ [AC_MSG_NOTICE([Documentation is disabled.])])
+fi
AC_CHECK_PROGS([MAKEINDEX], [makeindex])