aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authordos-reis <gdr@axiomatics.org>2010-11-29 08:21:05 +0000
committerdos-reis <gdr@axiomatics.org>2010-11-29 08:21:05 +0000
commiteaf9fdfc5fb7d296c16df34384914e0a62639314 (patch)
treec7af850bfc35fd4f5673b90fa3dd14c5ede4d2eb /Makefile.am
parentdea4d75caba3466cdc8595d333c31a5393912c69 (diff)
downloadopen-axiom-eaf9fdfc5fb7d296c16df34384914e0a62639314.tar.gz
Add support for translator and linker in the driver
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index a180983e..1d2eeedc 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -110,6 +110,13 @@ install:
check:
cd src && $(MAKE) all-check
+mostlyclean-local:
+ cd src && $(MAKE) $(AM_MAKEFLAGS) mostlyclean
+
clean-local:
+ cd src && $(MAKE) $(AM_MAKEFLAGS) clean
@-rm -rf $(target)
@-rm -rf build
+
+distclean-local:
+ cd src && $(MAKE) $(AM_MAKEFLAGS) distclean