aboutsummaryrefslogtreecommitdiff
path: root/src/rt/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/rt/Makefile.am')
-rw-r--r--src/rt/Makefile.am46
1 files changed, 0 insertions, 46 deletions
diff --git a/src/rt/Makefile.am b/src/rt/Makefile.am
deleted file mode 100644
index 90083687..00000000
--- a/src/rt/Makefile.am
+++ /dev/null
@@ -1,46 +0,0 @@
-# Copyright (C) 2013-2017, Gabriel Dos Reis.
-# All rights reserved.
-#
-# Redistribution and use in source and binary forms, with or without
-# modification, are permitted provided that the following conditions are
-# met:
-#
-# - Redistributions of source code must retain the above copyright
-# notice, this list of conditions and the following disclaimer.
-#
-# - Redistributions in binary form must reproduce the above copyright
-# notice, this list of conditions and the following disclaimer in
-# the documentation and/or other materials provided with the
-# distribution.
-#
-# - Neither the name of OpenAxiom. nor the names of its contributors
-# may be used to endorse or promote products derived from this
-# software without specific prior written permission.
-#
-# THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS
-# IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED
-# TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A
-# PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT OWNER
-# OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL,
-# EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO,
-# PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR
-# PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF
-# LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING
-# NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS
-# SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
-#
-
-noinst_PROGRAMS = lisp
-lisp_SOURCES = driver.cc
-lisp_LDADD = \
- $(oa_target_libdir)/libOpenAxiom.a \
- $(oa_target_libdir)/libopen-axiom-core.a
-
-AM_CXXFLAGS = \
- -I$(top_srcdir)/src/include \
- -I$(oa_target_includedir) \
- -I$(top_builddir)/config
-
-.PHONY: all-rt
-all-rt: all-am
-