aboutsummaryrefslogtreecommitdiff
path: root/src/algebra/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/algebra/Makefile.am')
-rw-r--r--src/algebra/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/algebra/Makefile.am b/src/algebra/Makefile.am
index 49801808..4c27b514 100644
--- a/src/algebra/Makefile.am
+++ b/src/algebra/Makefile.am
@@ -264,7 +264,7 @@ strap-0/VECTCAT.$(FASLEXT): strap-0/A1AGG.$(FASLEXT) \
strap-0/ABELMON.$(FASLEXT) strap-0/RING.$(FASLEXT) \
strap-0/MONOID.$(FASLEXT) strap-0/ABELGRP.$(FASLEXT)
-strap-0/ARR2CAT.$(FASLEXT): strap-0/HOAGG.$(FASLEXT)
+strap-0/ARR2CAT.$(FASLEXT): strap-0/FINAGG.$(FASLEXT)
strap-0/MATCAT.$(FASLEXT): strap-0/ARR2CAT.$(FASLEXT) \
strap-0/EUCDOM.$(FASLEXT) strap-0/INTDOM.$(FASLEXT) \
@@ -605,7 +605,7 @@ strap-1/QFCAT.$(FASLEXT): strap-1/FIELD.$(FASLEXT) \
strap-1/OPERCAT.$(FASLEXT): strap-1/SETCAT.$(FASLEXT) \
strap-0/OUTFORM.$(FASLEXT) strap-0/BOOLEAN.$(FASLEXT)
-strap-1/ARR2CAT.$(FASLEXT): strap-1/HOAGG.$(FASLEXT)
+strap-1/ARR2CAT.$(FASLEXT): strap-1/FINAGG.$(FASLEXT)
strap-1/BTAGG.$(FASLEXT): strap-1/ORDSET.$(FASLEXT) \
strap-1/BOOLE.$(FASLEXT) strap-1/LOGIC.$(FASLEXT) \
@@ -986,7 +986,7 @@ strap-2/UPOLYC.$(FASLEXT): strap-2/POLYCAT.$(FASLEXT) \
strap-2/FIELD.$(FASLEXT) strap-2/ALGEBRA.$(FASLEXT)
-strap-2/ARR2CAT.$(FASLEXT): strap-2/HOAGG.$(FASLEXT)
+strap-2/ARR2CAT.$(FASLEXT): strap-2/FINAGG.$(FASLEXT)
strap-2/FSAGG.$(FASLEXT): strap-2/KDAGG.$(FASLEXT) \
strap-2/SETAGG.$(FASLEXT) strap-2/FINAGG.$(FASLEXT)
strap-2/ALAGG.$(FASLEXT): strap-2/TBAGG.$(FASLEXT) strap-2/LSAGG.$(FASLEXT)