aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index f2777bee..0b410379 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -52,6 +52,7 @@ oa_installdir = @open_axiom_installdir@
GCLOPTS=@GCLOPTS@
OA_SRC_TARGETS = \
+ all-local \
all-src \
all-algebra \
all-asq \
@@ -75,10 +76,9 @@ OA_SRC_TARGETS = \
if OA_BUILD_GCL
all-recursive all-boot all-lisp all-interpsys all-axiomsys \
- all-algebra all-input all-src: all-gcl
+ all-algebra all-input all-src all-local: all-gcl
endif
-all-local: all-src
$(OA_SRC_TARGETS):
cd src && $(MAKE) $@