aboutsummaryrefslogtreecommitdiff
path: root/src/utils/Makefile.am
diff options
context:
space:
mode:
authorGabriel Dos Reis <gdr@axiomatics.org>2017-01-15 09:32:57 -0800
committerGabriel Dos Reis <gdr@axiomatics.org>2017-01-15 09:32:57 -0800
commit7fab46eaa3de8e530863269556676e9de810758a (patch)
tree80f07bed6d90d8ccfc2f641a7a7c439b09896f07 /src/utils/Makefile.am
parentcea95f2cc443a5bee5cb69476ae73fd99d32fc0d (diff)
downloadopen-axiom-7fab46eaa3de8e530863269556676e9de810758a.tar.gz
Require C++14.
Diffstat (limited to 'src/utils/Makefile.am')
-rw-r--r--src/utils/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/utils/Makefile.am b/src/utils/Makefile.am
index a4963851..bc2f1f73 100644
--- a/src/utils/Makefile.am
+++ b/src/utils/Makefile.am
@@ -32,7 +32,8 @@
noinst_PROGRAMS = hammer$(EXEEXT)
hammer_SOURCES = hammer.cc
hammer_LDADD = \
- $(oa_target_libdir)/libOpenAxiom.a
+ $(oa_target_libdir)/libOpenAxiom.a \
+ $(oa_target_libdir)/libopen-axiom-core.a
noinst_LIBRARIES = libOpenAxiom.a