aboutsummaryrefslogtreecommitdiff
path: root/src/boot/Makefile.am
diff options
context:
space:
mode:
authorGabriel Dos Reis <gdr@axiomatics.org>2017-01-02 14:03:55 -0800
committerGabriel Dos Reis <gdr@axiomatics.org>2017-01-02 14:03:55 -0800
commitb56562693a88f88e7c290de9e1dc18d96a0da792 (patch)
tree63944417087417292c9d3e41972fa7ac89dea0bc /src/boot/Makefile.am
parent2bd3cc876cc90b8e28e0e8d88a5982f69729f867 (diff)
downloadopen-axiom-b56562693a88f88e7c290de9e1dc18d96a0da792.tar.gz
Include a native entry point for parsing Boot source files, and for
transpiling to Lisp.
Diffstat (limited to 'src/boot/Makefile.am')
-rw-r--r--src/boot/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/src/boot/Makefile.am b/src/boot/Makefile.am
index 9a3b320a..5a4ecaa1 100644
--- a/src/boot/Makefile.am
+++ b/src/boot/Makefile.am
@@ -1,6 +1,6 @@
# Copyright (c) 1991-2002, The Numerical Algorithms Group Ltd.
# All rights reserved.
-# Copyright (C) 2007-2014, Gabriel Dos Reis.
+# Copyright (C) 2007-2017, Gabriel Dos Reis.
# All rights reserved.
#
# Redistribution and use in source and binary forms, with or without
@@ -74,7 +74,8 @@ bemol_SOURCES = \
bemol.cc
bemol_LDADD = \
- $(oa_target_libdir)/libOpenAxiom.a
+ $(oa_target_libdir)/libOpenAxiom.a \
+ $(oa_target_libdir)/libopen-axiom-core.a
oa_target_bootdir = $(oa_targetdir)/boot
if OA_ECL_RT