summaryrefslogtreecommitdiff
path: root/w32/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'w32/Makefile.am')
-rw-r--r--w32/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/w32/Makefile.am b/w32/Makefile.am
new file mode 100644
index 0000000..fd6743d
--- /dev/null
+++ b/w32/Makefile.am
@@ -0,0 +1,8 @@
+# Makefile.am to create libw32.a for mingw32 host.
+
+noinst_LIBRARIES = libw32.a
+
+libw32_a_SOURCES = subproc/misc.c subproc/sub_proc.c subproc/w32err.c \
+ pathstuff.c
+
+libw32_a_CPPFLAGS = -I$(srcdir)/include -I$(srcdir)/subproc -I$(top_srcdir)