summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in7
1 files changed, 4 insertions, 3 deletions
diff --git a/configure.in b/configure.in
index 6bc76f8..27be1e9 100644
--- a/configure.in
+++ b/configure.in
@@ -261,9 +261,10 @@ AM_CONDITIONAL(USE_CUSTOMS, test "$use_customs" = true)
AH_TEMPLATE(HAVE_CASE_INSENSITIVE_FS, [Use case insensitive file names])
AC_ARG_ENABLE(case-insensitive-file-system,
AC_HELP_STRING([--enable-case-insensitive-file-system],
- [enable case insensitive file system support]),
- case_insensitive_fs="yes" AC_DEFINE(HAVE_CASE_INSENSITIVE_FS),
- case_insensitive_fs="no")
+ [assume file systems are case insensitive]),
+ [case $enableval in
+ yes) AC_DEFINE(HAVE_CASE_INSENSITIVE_FS) ;;
+ esac])
# See if we can handle the job server feature, and if the user wants it.