summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in7
1 files changed, 7 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index 753e5ae..75addfb 100644
--- a/configure.in
+++ b/configure.in
@@ -66,6 +66,13 @@ AC_SUBST(REMOTE) REMOTE=stub
AC_WITH(customs, [REMOTE=cstms
LIBS="$LIBS libcustoms.a"])
+echo checking for location of SCCS get command
+if test -f /usr/sccs/get; then
+ AC_DEFINE(SCCS_GET, "/usr/sccs/get")
+else
+ AC_DEFINE(SCCS_GET, "get")
+fi
+
AC_OUTPUT(Makefile build.sh glob/Makefile)
dnl Local Variables: