summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 1319654..e45abec 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -76,11 +76,13 @@ dist-hook:
# --------------- Local CHECK Section
check-local: check-regression check-loadavg
- @banner="Regression passed: GNU Make $(VERSION) ($(MAKE_HOST)) built with $(CC)"; \
+ @banner=" Regression PASSED: GNU Make $(VERSION) ($(MAKE_HOST)) built with $(CC) "; \
dashes=`echo "$$banner" | sed s/./=/g`; \
+ echo; \
echo "$$dashes"; \
echo "$$banner"; \
- echo "$$dashes"
+ echo "$$dashes"; \
+ echo
.PHONY: check-loadavg check-regression