summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 58bdc95..5463428 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -28,6 +28,9 @@ EXTRA_DIST = make.man $(BUILT_SOURCES) remote-cstms.c\
SUBDIRS = glob
+MOSTLYCLEANFILES = loadavg.c
+CLEANFILES = loadavg
+
# --------------- Local DIST Section
# Install the w32 subdirectory
@@ -66,7 +69,7 @@ check-loadavg: loadavg
# specified, or else in the srcdir or the distdir, their parents, and _their_
# parents.
#
-check-regression:
+check-regression: all
here=`pwd`; testdir=""; \
case "$(MAKE_TEST)" in "") \
for d1 in $$here $(srcdir); do \