summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorRoland McGrath <roland@redhat.com>1993-12-14 21:56:50 +0000
committerRoland McGrath <roland@redhat.com>1993-12-14 21:56:50 +0000
commit1bc63e8cc7aae764b39aef35dc81cd3aa2ac651f (patch)
tree985b2d0e617a5aad371ce134ba348a769617b19c /configure.in
parentad87633b72a19e35f22ee088e4ca6734927b7649 (diff)
downloadgunmake-1bc63e8cc7aae764b39aef35dc81cd3aa2ac651f.tar.gz
Formerly configure.in.~28~
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in16
1 files changed, 14 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index 2130089..4fbe258 100644
--- a/configure.in
+++ b/configure.in
@@ -78,11 +78,23 @@ if test -f /usr/sccs/get; then
else
AC_DEFINE(SCCS_GET, "get")
fi
+ac_clean_files="$ac_clean_files s.conftest conftoast" # Remove these later.
+if { /usr/sccs/admin -n s.conftest >/dev/null 2>&1 ||
+ admin -n s.conftest >/dev/null 2>&1 } && test -f s.conftest; then
+ # We successfully created an SCCS file.
+ echo checking if SCCS get command understands -G
+ if $SCCS_GET -Gconftoast s.conftest && test -f conftoast; then
+ : # All is well.
+ else
+ AC_DEFINE(SCCS_GET_MINUS_G)
+ fi
+fi
+rm -f s.conftest conftoast
-AC_OUTPUT(Makefile build.sh glob/Makefile)
+AC_OUTPUT(Makefile build.sh glob/Makefile, [
# Makefile uses this timestamp file to know when to remake Makefile,
# build.sh, and glob/Makefile.
-touch stamp-config
+touch stamp-config])
dnl Local Variables:
dnl comment-start: "dnl "