aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 5 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index c2ca0a1b..0c7c57c2 100644
--- a/configure.ac
+++ b/configure.ac
@@ -118,9 +118,11 @@ AC_PATH_PROGS([HOST_AWK],[awk nawk gawk mawk])
AC_CHECK_PROG([AR], [ar], [ar], [AC_MSG_ERROR([program 'ar' is missing])])
-AC_PATH_PROG([PDFLATEX], [pdflatex],
- [AC_PATH_PROG([LATEX], [latex],
- [AC_MSG_NOTICE([Documentation is disabled.])])])
+AC_PATH_PROG([PDFLATEX], [pdflatex])
+if test -z $PDFLATEX; then
+ AC_PATH_PROG([LATEX], [latex],
+ [AC_MSG_NOTICE([Documentation is disabled.])])
+fi
AC_CHECK_PROGS([MAKEINDEX], [makeindex])