aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index a826268b..26e73ee6 100644
--- a/configure.ac
+++ b/configure.ac
@@ -21,7 +21,7 @@ AC_ARG_ENABLE([checking], [ --enable-checking turn runtime checking on],
yes|no) axiom_enable_checking=$enableval ;;
*) AC_MSG_ERROR([erroneous value for --enable-checking]) ;;
esac])
-if test x"axiom_enable_checking" = xyes; then
+if test x"$axiom_enable_checking" = xyes; then
axiom_optimize_options="$axiom_optimize_options safety"
AC_MSG_NOTICE([runtime checking may increase compilation time])
fi