aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index a180983e..1d2eeedc 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -110,6 +110,13 @@ install:
check:
cd src && $(MAKE) all-check
+mostlyclean-local:
+ cd src && $(MAKE) $(AM_MAKEFLAGS) mostlyclean
+
clean-local:
+ cd src && $(MAKE) $(AM_MAKEFLAGS) clean
@-rm -rf $(target)
@-rm -rf build
+
+distclean-local:
+ cd src && $(MAKE) $(AM_MAKEFLAGS) distclean