aboutsummaryrefslogtreecommitdiff
path: root/src/io/Makefile.am
diff options
context:
space:
mode:
authordos-reis <gdr@axiomatics.org>2014-11-16 21:41:16 +0000
committerdos-reis <gdr@axiomatics.org>2014-11-16 21:41:16 +0000
commitb2d5c8c2c3bba82b5ce407d33c1ff367bf1819e3 (patch)
treee2e4e2ccbca323a3bf9aafe4c8af008ecd9128b1 /src/io/Makefile.am
parent1b81e054091da94b4ad24c2ef50094337d6a88bc (diff)
downloadopen-axiom-b2d5c8c2c3bba82b5ce407d33c1ff367bf1819e3.tar.gz
Remove src/io Makefiles; make part of libOpenAxiom
Diffstat (limited to 'src/io/Makefile.am')
-rw-r--r--src/io/Makefile.am42
1 files changed, 0 insertions, 42 deletions
diff --git a/src/io/Makefile.am b/src/io/Makefile.am
deleted file mode 100644
index 76ea5fc1..00000000
--- a/src/io/Makefile.am
+++ /dev/null
@@ -1,42 +0,0 @@
-# Copyright (C) 2013, Gabriel Dos Reis.
-# All rights reserved.
-#
-# Redistribution and use in source and binary forms, with or without
-# modification, are permitted provided that the following conditions are
-# met:
-#
-# - Redistributions of source code must retain the above copyright
-# notice, this list of conditions and the following disclaimer.
-#
-# - Redistributions in binary form must reproduce the above copyright
-# notice, this list of conditions and the following disclaimer in
-# the documentation and/or other materials provided with the
-# distribution.
-#
-# - Neither the name of OpenAxiom. nor the names of its contributors
-# may be used to endorse or promote products derived from this
-# software without specific prior written permission.
-#
-# THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS
-# IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED
-# TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A
-# PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT OWNER
-# OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL,
-# EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO,
-# PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR
-# PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF
-# LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING
-# NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS
-# SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
-#
-
-noinst_LIBRARIES = libio.a
-
-libio_a_SOURCES = Input.cc std-streams.cc
-
-libio_a_CPPFLAGS = -I$(top_srcdir)/src/include -I$(oa_target_includedir)
-
-
-.PHONY: all-io
-all-io: all-am
-